Bug 219828 - yum install fails for xpdf
yum install fails for xpdf
Status: CLOSED DUPLICATE of bug 219032
Product: Fedora
Classification: Fedora
Component: xpdf (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 12:14 EST by dfszb
Modified: 2014-01-21 17:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 12:47:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dfszb 2006-12-15 12:14:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Description of problem:

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Installing:
 xpdf                    i386       1:3.01-26.fc6    extras            1.0 M
Installing for dependencies:
 poppler-utils           i386       0.5.4-3.fc6      updates            74 k
 xpdf-utils              i386       1:3.01-26.fc6    extras            353 k

Transaction Summary
=============================================================================
Install      3 Package(s)         
Update       0 Package(s)         
Remove       0 Package(s)         

Total download size: 1.4 M
Is this ok [y/N]: y
Downloading Packages:
(1/1): poppler-utils-0.5. 100% |=========================|  74 kB    00:00     
Running Transaction Test
Finished Transaction Test


Transaction Check Error:   file /usr/bin/pdftoppm conflicts between attempted installs of xpdf-utils-3.01-26.fc6 and poppler-utils-0.5.4-3.fc6
  file /usr/share/man/man1/pdftoppm.1.gz conflicts between attempted installs of xpdf-utils-3.01-26.fc6 and poppler-utils-0.5.4-3.fc6


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. yum install xpdf
or yum update if you already have xpdf installed
2.
3.

Actual Results:
failed to update / install

Expected Results:
update/install

Additional info:
Comment 1 Andre Robatino 2006-12-15 12:41:08 EST
  This is a duplicate of bug #219032.
Comment 2 Jeremy Katz 2006-12-15 12:47:09 EST

*** This bug has been marked as a duplicate of 219032 ***

Note You need to log in before you can comment on or make changes to this bug.