Bug 219888 - install exited abnormally
install exited abnormally
Status: CLOSED DUPLICATE of bug 219662
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 17:46 EST by Ronald Warsow
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 19:51:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronald Warsow 2006-12-15 17:46:13 EST
Description of problem:
trying to install with rescue disc via net

Version-Release number of selected component (if applicable):
rescue disc's rawhide 14-dec-2006 or 15-dec-2006

How reproducible:
%

Steps to Reproduce:
1. normal install via net with rescue disc
2.
3.
  
Actual results:
Running anaconda, ... - please wait...
/usr/bin/python: error while loading shared libraries: libpython2.5.so.1.0:
cannot open shared object file: No such file or directory
install exited abnormally [1/1]
sending termination signal ... done
...

Expected results:
%

Additional info:
always the same shit with anaconda !
Comment 1 Chris Lumens 2006-12-15 19:51:48 EST
Thanks for the additional info.  No guarantees are made about the functionality
of the development tree, especially this soon after a release of Fedora Core.

*** This bug has been marked as a duplicate of 219662 ***

Note You need to log in before you can comment on or make changes to this bug.