Bug 219904 - The command script replay cannot be found
Summary: The command script replay cannot be found
Status: CLOSED DUPLICATE of bug 181447
Alias: None
Product: Fedora
Classification: Fedora
Component: util-linux   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karel Zak
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-16 05:21 UTC by John Maclean
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-06 10:19:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Maclean 2006-12-16 05:21:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20061119 Firefox/1.5.0.8

Description of problem:
Request for package scriptreplay to be returned to the `script` package. It is mentioned in the script manpage.

 man script | grep replay
             can be used to replay typescripts with realistic typing and out-
     csh(1) (for the history mechanism), scriptreplay(1).

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=219049
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=181447

Version-Release number of selected component (if applicable):
n/a

How reproducible:
Always


Steps to Reproduce:
1. script
2. script -t 2> timingfile 
3.

Actual Results:
command not found

Expected Results:
replay the script using the timing file

Additional info:
No version number available.
Linux acid 2.6.18-1.2239.fc5 #1 Fri Nov 10 13:04:06 EST 2006 i686 i686 i386 GNU/Linux

Comment 1 Karel Zak 2007-04-06 10:19:41 UTC
The request to rewrite from Perl to C added to upstream TODO.

*** This bug has been marked as a duplicate of 181447 ***


Note You need to log in before you can comment on or make changes to this bug.