Bug 219925 - wrong path of locale .mo files
wrong path of locale .mo files
Status: CLOSED DUPLICATE of bug 217186
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-16 13:38 EST by Lars G
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-16 18:21:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lars G 2006-12-16 13:38:03 EST
Description of problem:
the locale files are installed to a /share dir,this probably should be /usr/share.

$ rpm -ql util-linux | grep locale
/share/locale/ca/LC_MESSAGES/util-linux.mo
...

Version-Release number of selected component (if applicable):
util-linux-2.13-0.47.fc7
Comment 1 Karel Zak 2006-12-16 18:21:23 EST

*** This bug has been marked as a duplicate of 217186 ***

Note You need to log in before you can comment on or make changes to this bug.