Bug 219936 - packaging conflict
Summary: packaging conflict
Status: CLOSED DUPLICATE of bug 219032
Alias: None
Product: Fedora
Classification: Fedora
Component: xpdf   
(Show other bugs)
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-17 05:36 UTC by Sam Steingold
Modified: 2008-02-19 20:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 20:00:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Steingold 2006-12-17 05:36:02 UTC
Description of problem:

yum upgrade fails with
Transaction Check Error:   file /usr/bin/pdftoppm from install of
poppler-utils-0.5.4-3.fc6 conflicts with file from package xpdf-utils-3.01-26.fc6
  file /usr/share/man/man1/pdftoppm.1.gz from install of
poppler-utils-0.5.4-3.fc6 conflicts with file from package xpdf-utils-3.01-26.fc6



Version-Release number of selected component (if applicable):

poppler-0.5.4-2.fc6
poppler-utils-0.5.4-2.fc6
xpdf-3.01-26.fc6
xpdf-utils-3.01-26.fc6

How reproducible:

always

Steps to Reproduce:

$ yum upgrade
  
Actual results:

failure

Expected results:

system upgraded

Additional info:

since poppler-utils is a superset of xpdf-utils, it appears that xpdf-utils
should be removed and xpdf should depend on poppler-utils.

Comment 1 Sam Steingold 2006-12-17 05:38:12 UTC
my workaround is "rpm -e xpdf-utils xpdf", 
but I think the bug still needs to be fixed.

Comment 2 Andre Robatino 2006-12-17 16:24:57 UTC
  This is a duplicate of bug #219032.

Comment 3 Tom "spot" Callaway 2008-02-19 20:00:56 UTC

*** This bug has been marked as a duplicate of 219032 ***


Note You need to log in before you can comment on or make changes to this bug.