Bug 219963 - yumex crash log: could not convert sorted_path to a GtkTreePath
Summary: yumex crash log: could not convert sorted_path to a GtkTreePath
Status: CLOSED DUPLICATE of bug 215326
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex   
(Show other bugs)
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-17 22:33 UTC by Moritz Barsnick
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 08:09:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yunmex crash log (639 bytes, application/octet-stream)
2006-12-17 22:33 UTC, Moritz Barsnick
no flags Details

Description Moritz Barsnick 2006-12-17 22:33:49 UTC
Description of problem:
yumex crashed with a crash log.

Version-Release number of selected component (if applicable):
1.2.0-1.0.fc6

How reproducible:
???

Additional info:
I updated my FC5 to an FC6 using the FC6 CDs. Then I updated all of FC6 Updates 
(from disk, using rpm -Fvh/-Uvh). Then I started the (old) yumex and 
successively updated small things: First thing was yumex and yum-plugins. :-) 
Then I restarted yumex, and successfully did a few updates. After one of them, 
yumex crashed after I confirmed the modular window which tells me that updating 
the packages was successful.

I was offered to save the attached crash log and report it to bugzilla. :)

Comment 1 Moritz Barsnick 2006-12-17 22:33:49 UTC
Created attachment 143875 [details]
yunmex crash log

Comment 2 Moritz Barsnick 2006-12-17 22:37:33 UTC
Sorry, it's late. I forgot to post some additional details about my 
installation:

python-2.4.4-1.fc6
pygtk2-2.10.3-3.fc6
pygtk2-libglade-2.10.3-3.fc6


Comment 3 Tim Lauridsen 2006-12-18 08:09:13 UTC

*** This bug has been marked as a duplicate of 215326 ***


Note You need to log in before you can comment on or make changes to this bug.