Bug 219984 - git pull via HTTP crash
Summary: git pull via HTTP crash
Status: CLOSED DUPLICATE of bug 219980
Alias: None
Product: Fedora
Classification: Fedora
Component: git-core   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Chris Wright
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-18 02:36 UTC by Horst H. von Brand
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-29 12:42:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash report (4.40 KB, text/plain)
2006-12-18 02:36 UTC, Horst H. von Brand
no flags Details

Description Horst H. von Brand 2006-12-18 02:36:22 UTC
Description of problem:
Pulling from http://jonas.nitro.dk/tig/tig.git crashes with attached backtrace

Version-Release number of selected component (if applicable):
git-core-1.4.4.2-2.fc7

How reproducible:
Dunno, happens here with tig at 56e652be994f94b724f79cea0712663a62308034
and today's remote repo. Has been happening for some time now. Curiously, the
same versions on SPARC work fine.

Steps to Reproduce:
1. <tig repo at above>
2. git pull
3.
  
Actual results:
Crash

Expected results:
Updated repo

Additional info:

Comment 1 Horst H. von Brand 2006-12-18 02:36:22 UTC
Created attachment 143877 [details]
Crash report

Comment 2 Chris Wright 2006-12-19 00:34:12 UTC
I am unable to reproduce this, odd.  It's also the same
basic report as 214710.  Makes me wonder if it's related to
the libcurl4 update.

Comment 3 Horst H. von Brand 2006-12-28 02:27:14 UTC
This seems to be a curl problem with 7.16.0, as discussed in the git list.

Comment 4 Horst H. von Brand 2006-12-29 12:42:56 UTC

*** This bug has been marked as a duplicate of 219980 ***


Note You need to log in before you can comment on or make changes to this bug.