Bug 219991 - Unknown group "netdev" in message bus configuration file
Unknown group "netdev" in message bus configuration file
Status: CLOSED DUPLICATE of bug 219218
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-17 22:08 EST by petrosyan
Modified: 2013-03-13 00:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 12:45:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2006-12-17 22:08:22 EST
Description of problem:
Every time dbus is started it gives the following warning:
Unknown group "netdev" in message bus configuration file

Version-Release number of selected component (if applicable):
dbus-1.0.1-5.fc6

How reproducible:
Always

Steps to Reproduce:
/etc/init.d/messagebus restart
  
Actual results:
Unknown group "netdev" in message bus configuration file

Expected results:
No warning messages.

Additional info:
The warning is caused by the "/etc/dbus-1/system.d/avahi-dbus.conf" file
Comment 1 John (J5) Palmieri 2006-12-19 12:45:03 EST

*** This bug has been marked as a duplicate of 219218 ***

Note You need to log in before you can comment on or make changes to this bug.