Bug 22004 - anaconda bugs
Summary: anaconda bugs
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 7.0
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-09 18:48 UTC by Need Real Name
Modified: 2017-11-28 23:46 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-11-28 23:46:35 UTC


Attachments (Terms of Use)

Description Need Real Name 2000-12-09 18:48:25 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
IndexError: list index out of range

Local variables in innermost frame:
fstab: <fstab.GuiFstab instance at 8503158>
mntPoint: /mnt/sysimage
selected: [ImageMagick, LPRng, MAKEDEV, Mesa, Mesa-devel, ORBit, ORBit-
devel, SysVinit, XFree86, XFree86-75dpi-fonts, XFree86-Mach64, XFree86-
devel, XFree86-libs, XFree86-tools, XFree86-twm, XFree86-xdm, XFree86-xfs, 
Xaw3d, Xaw3d-devel, Xconfigurator, anacron, anonftp, apache, apache-devel, 
apmd, arpwatch, ash, aspell, at, audiofile, audiofile-devel, authconfig, 
autoconf, automake, basesystem, bash, bc, bdflush, bind, bind-utils, 
binutils, bison, bug-buddy, byacc, bzip2, bzip2-devel, caching-nameserver, 
cdecl, chkconfig, chkfontpath, cleanfeed, compat-libstdc++, console-tools, 
control-center, control-center-devel, control-panel, cpio, cpp, cproto, 
cracklib, cracklib-dicts, crontabs, ctags, cvs, cyrus-sasl, db1, db1-
devel, db2, db3, desktop-backgrounds, dev, dev86, dhcpcd, dia, dialog, 
diffstat, diffutils, dip, docbook, dosfstools, dump, e2fsprogs, ed, ee, 
eject, elm, emacs, emacs-X11, emacs-nox, esound, esound-devel, exmh, 
expect, extace, fetchmail, file, filesystem, fileutils, findutils, finger, 
finger-server, flex, fortune-mod, freeciv, freetype, ftp, gawk, gcc, gcc-
c++, gcc-g77, gcc-objc, gd, gd-devel, gdb, gdbm, gdbm-devel, gdk-pixbuf, 
gdk-pixbuf-devel, gdm, gedit, gettext, gftp, ghostscript, ghostscript-
fonts, gimp, gimp-devel, glade, glib, glib-devel, glibc, glibc-devel, gmc, 
gmp, gnome-applets, gnome-audio, gnome-audio-extra, gnome-core, gnome-core-
devel, gnome-games, gnome-games-devel, gnome-libs, gnome-libs-devel, gnome-
linuxconf, gnome-objc, gnome-objc-devel, gnome-pim, gnome-pim-devel, gnome-
print, gnome-users-guide, gnome-utils, gnorpm, gnotepad+, gnuchess, 
gnumeric, gnupg, gpm, gpm-devel, gqview, grep, groff, groff-perl, gtk+, 
gtk+-devel, gtk-engines, gtop, guile, gv, gzip, hdparm, ical, imlib, imlib-
cfgeditor, imlib-devel, indent, indexhtml, inews, info, initscripts, inn, 
ipchains, iproute, iptables, iputils, ipxutils, isapnptools, isdn-config, 
isdn4k-utils, jadetex, kbdconfig, kernel, kernel-headers, kernel-pcmcia-
cs, kernel-source, kernel-utils, kernelcfg, kgcc, krb5-devel, krb5-libs, 
kudzu, kudzu-devel, less, libghttp, libghttp-devel, libglade, libglade-
devel, libgtop, libgtop-devel, libjpeg, libjpeg-devel, libpng, libpng-
devel, librep, libstdc++, libstdc++-devel, libtermcap, libtermcap-devel, 
libtiff, libtiff-devel, libtool, libtool-libs, libungif, libungif-devel, 
libxml, libxml-devel, lilo, links, linuxconf, linuxconf-devel, logrotate, 
losetup, lrzsz, lsof, ltrace, lynx, m4, magicdev, mailcap, mailx, make, 
man, man-pages, mars-nwe, mc, memprof, metamail, mingetty, minicom, 
mkbootdisk, mkinitrd, mktemp, mkxauth, mod_perl, mod_php, mod_ssl, 
modemtool, modutils, mount, mouseconfig, mpage, mt-st, mtools, mutt, 
mysql, mysql-server, ncftp, ncompress, ncpfs, ncurses, ncurses-devel, net-
tools, netcfg, netpbm, netpbm-devel, netpbm-progs, netscape-common, 
netscape-communicator, newt, newt-devel, nfs-utils, njamd, nmh, ntsysv, 
openjade, openldap, openssh, openssh-askpass, openssh-askpass-gnome, 
openssh-clients, openssh-server, openssl, openssl-devel, pam, passwd, 
patch, pciutils, pciutils-devel, perl, php, php-imap, php-ldap, php-mysql, 
pidentd, pine, pmake, pnm2ppa, popt, portmap, ppp, printtool, procmail, 
procps, psgml, psmisc, pspell, pump, pwdb, pygnome, pygnome-libglade, 
pygtk, pygtk-libglade, python, python-devel, python-xmlrpc, pythonlib, qt, 
quota, raidtools, rcs, rdate, rdist, readline, readline-devel, redhat-
logos, redhat-release, rep-gtk, rep-gtk-gnome, rep-gtk-libglade, 
rhn_register, rhn_register-gnome, rhs-printfilters, rmt, rootfiles, rp-
pppoe, rp3, rpm, rpm-build, rpm-devel, rpm-python, rsh, rsh-server, rsync, 
rusers, rusers-server, rwall-server, rwho, rxvt, samba, samba-client, 
samba-common, sash, sawfish, screen, sed, sendmail, setserial, setup, 
setuptool, sgml-common, sgml-tools, sh-utils, shadow-utils, shapecfg, 
sharutils, slang, slang-devel, slocate, slrn, stat, statserial, strace, 
stunnel, stylesheets, switchdesk, switchdesk-gnome, sysklogd, sysstat, 
talk, talk-server, tar, tcl, tclx, tcp_wrappers, tcpdump, tcsh, telnet, 
telnet-server, termcap, tetex, tetex-afm, tetex-dvilj, tetex-dvips, tetex-
fonts, tetex-latex, tetex-xdvi, texinfo, textutils, tftp-server, time, 
timeconfig, timetool, tin, tix, tk, tkinter, tksysv, tmpwatch, traceroute, 
trn, trojka, ucd-snmp, ucd-snmp-utils, umb-scheme, unzip, up2date, up2date-
gnome, urlview, urw-fonts, usermode, utempter, util-linux, vim-common, vim-
minimal, vixie-cron, which, whois, words, wu-ftpd, wvdial, xbill, xboard, 
xboing, xchat, xgammon, xinetd, xinitrc, xisdnload, xjewel, xloadimage, 
xmailbox, xmorph, xpaint, xpat2, xpdf, xpilot, xpuzzles, xrn, 
xscreensaver, xsri, xtrojka, xxgdb, yp-tools, ypbind, ypserv, zip, zlib, 
zlib-devel]
self: <image.CdromInstallMethod instance at 8501128>
p: mod_php
changeloop: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Michael Fulbright 2000-12-11 16:04:08 UTC
Appears to be a dupe of bug 19928.  That bug report was closed because the
reporter was unable to reproduce the problem.

Could you please give step by step instructions on how to reproduce this problem
you are having?

Comment 2 Michael Fulbright 2001-01-19 21:28:54 UTC

*** This bug has been marked as a duplicate of 19928 ***

Comment 3 Fedora Update System 2017-10-05 15:33:09 UTC
dyninst-9.3.2-7.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-79161c55dc

Comment 4 Fedora Update System 2017-10-05 16:05:36 UTC
dyninst-9.3.2-7.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-151891f62d

Comment 5 Fedora Update System 2017-10-06 03:27:23 UTC
dyninst-9.3.2-7.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-151891f62d

Comment 6 Fedora Update System 2017-10-06 04:30:02 UTC
dyninst-9.3.2-7.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-79161c55dc

Comment 7 Fedora Update System 2017-11-28 23:46:35 UTC
dyninst-9.3.2-7.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.