This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 220159 - squashfs missing from 2.6.18-1.2868.fc6
squashfs missing from 2.6.18-1.2868.fc6
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 220293 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-19 07:52 EST by Mogens Kjaer
Modified: 2015-01-04 17:29 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 00:00:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mogens Kjaer 2006-12-19 07:52:55 EST
Description of problem:
The squashfs is gone.

Version-Release number of selected component (if applicable):
2.6.18-1.2868

How reproducible:
Every time

Steps to Reproduce:
1. Put installation CD in /CDROM
2. mount -t squashfs /CDROM/images/stage2.img /mnt/whatever -o loop

  
Actual results:
mount: unknown filesystem type 'squashfs'

Expected results:
The file is mounted

Additional info:
It works in 2.6.18-1.2849
Comment 1 Dave Jones 2006-12-22 19:28:30 EST
fixed in kernel in updates-testing, will go to real update soon.
Comment 2 Dave Jones 2006-12-22 19:30:24 EST
*** Bug 220293 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.