Bug 220204 - System message bus reports that group "netdev" is undefined
System message bus reports that group "netdev" is undefined
Status: CLOSED DUPLICATE of bug 219218
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: John (J5) Palmieri
Depends On:
  Show dependency treegraph
Reported: 2006-12-19 12:22 EST by Francis Shim
Modified: 2013-03-13 00:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-19 12:41:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Francis Shim 2006-12-19 12:22:08 EST
Description of problem:
At initialization time (ie: init) the dbus service reports that the group
"netdev" is undefined.  This report does not appear to cripple the OS in any
way; hence, it is more of an annoyance than anything.

Version-Release number of selected component (if applicable):

How reproducible:
Apparently, always at kernel init time.

Steps to Reproduce:
1. Initialize kernel and messagebus reports the undefined netdev
Actual results:

Expected results:
-- unsure as to whether it should report it and that I should have a "netdev"
group or if dbus should ignore the undefined "netdev".  It is more a question of
policy than a bug.

Additional info:
I am using kernel-2.6.18-1.2849.fc6 with initscripts-8.48-1
and the dbus version as indicated above.
Comment 1 John (J5) Palmieri 2006-12-19 12:41:22 EST

*** This bug has been marked as a duplicate of 219218 ***

Note You need to log in before you can comment on or make changes to this bug.