Bug 220432 - traceback ImportError: libgtkembedmoz.so: cannot open shared object file: No such file or directory
traceback ImportError: libgtkembedmoz.so: cannot open shared object file: No ...
Status: CLOSED DUPLICATE of bug 215163
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On: 215163
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-21 03:22 EST by Nalin Dahyabhai
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-21 11:29:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2006-12-21 03:22:26 EST
+++ This bug was initially created as a clone of Bug #215163 +++

Summary: 
It appears that gnome-python2-extras needs to be rebuilt as an update to match
the latest firefox update.

The gtkmozembed.so module uses an RPATH to find firefox's libgtkembedmoz.so, and
firefox was recently updated from 1.5.0.8 to 1.5.0.9, so we need another
recompile/push to get the new RPATH in there.
Comment 1 Matthew Barnes 2006-12-21 07:02:01 EST
Bug #215163 got re-opened.  Should we close this one?
Comment 2 Nalin Dahyabhai 2006-12-21 10:59:24 EST
I've no argument against that.  I'd guessed you'd want a new bug rather than go
through CLOSED->REOPENED on the same one over and over again, but the
end-result's the same.
Comment 3 Matthew Barnes 2006-12-21 11:29:35 EST
Normally I would, although in this case it might almost be worth going through
several CLOSED->REOPENED cycles with that bug just to illustrate the ongoing
problem with Firefox's versioned directories.

Anyway, I'll close this as a dupe then.

*** This bug has been marked as a duplicate of 215163 ***

Note You need to log in before you can comment on or make changes to this bug.