Bug 220454 - xen doesn't work with bnx2 driver
xen doesn't work with bnx2 driver
Status: CLOSED DUPLICATE of bug 213015
Product: Fedora
Classification: Fedora
Component: kernel-xen (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Herbert Xu
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-12-21 09:34 EST by Geoffrey D. Bennett
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-21 23:56:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Geoffrey D. Bennett 2006-12-21 09:34:11 EST
Description of problem:

eth0 stops working after running '/etc/xen/scripts/network-bridge start'. 
Packets appear to go out, but incoming packets are ignored.

Version-Release number of selected component (if applicable):

Additional info:
My problem sounds like the one fixed here:
(look for "[BNX2]: Fix Xen problem.")
Comment 1 Herbert Xu 2006-12-21 23:56:53 EST

*** This bug has been marked as a duplicate of 213015 ***

Note You need to log in before you can comment on or make changes to this bug.