Bug 220467 - HTS: "hts plan" won't detect usb floppy to have floppy test
HTS: "hts plan" won't detect usb floppy to have floppy test
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Greg Nichols
Greg Nichols
:
: 220469 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-21 10:45 EST by Garry Wong
Modified: 2008-05-01 11:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-06 08:48:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hal txt and log (1013.63 KB, application/x-zip-compressed)
2007-01-16 10:23 EST, Garry Wong
no flags Details
hal.txt (94.20 KB, text/plain)
2007-01-16 11:30 EST, Garry Wong
no flags Details
R21 log (2.04 MB, application/octet-stream)
2007-01-26 18:07 EST, Garry Wong
no flags Details

  None (edit)
Description Garry Wong 2006-12-21 10:45:40 EST
Description of problem:

When running hts plan on the system with usb floppy attached, the hts won't 
detect usb floppy to have floppy test in the test list.

Version-Release number of selected component (if applicable):

rhel5 hts version 14

How reproducible:


Steps to Reproduce:

1. Install rhel5 x86 beta2 with Virtualization capability onto system under 
test with usb floppy drive attached.
2. Install rhel5 hts version 5 release 14 test suite onto system under test.  
3. On system under test ----> hts plan ----> hts certify ---> no floppy test

  
Actual results: no floppy test


Expected results: to have usb floppy as rhel4 rhr2 test suite


Additional info:
Comment 1 Greg Nichols 2007-01-03 10:24:17 EST
*** Bug 220469 has been marked as a duplicate of this bug. ***
Comment 2 Greg Nichols 2007-01-15 16:49:22 EST
Please run:

>hal-device > hal.txt

And attach the results.

- Thanks!
Comment 3 Garry Wong 2007-01-16 10:23:46 EST
Created attachment 145693 [details]
hal txt and log

I got 3801 process error when doing "hal-device > hal.txt". See attached.

Thanks,
Comment 4 Garry Wong 2007-01-16 11:30:05 EST
Created attachment 145704 [details]
hal.txt

Sorry, forgot to attach the hal.txt
Comment 5 Greg Nichols 2007-01-17 13:17:26 EST
Fixed R18
Comment 6 Garry Wong 2007-01-26 18:07:59 EST
Created attachment 146729 [details]
R21 log

I verified hts R21, the hts plan now detected usb floppy, but the floppy test
failed (see attached log).

Thanks,
Comment 7 Danny Trinh 2007-01-30 11:48:31 EST
I verified Comment #6 is true. Also, I change severity to high due to rhel5 RC
will release very soon ( according to RedHat). We have very short time.
Comment 8 Greg Nichols 2007-01-30 13:18:22 EST
Fixed R22
Comment 9 Garry Wong 2007-02-02 17:38:10 EST
I verified R22, USB floppy test now passed.

Thanks,

Garry

Note You need to log in before you can comment on or make changes to this bug.