Bug 220572 - Segment fixup errors caused by usr/lib/beagle/indexHelper.exe
Segment fixup errors caused by usr/lib/beagle/indexHelper.exe
Status: CLOSED DUPLICATE of bug 210001
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
4gig segment fixup process beagled-he...
Depends On:
  Show dependency treegraph
Reported: 2006-12-21 23:05 EST by Leslie Satenstein
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-11 06:17:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2006-12-21 23:05:27 EST
Description of problem:

Version-Release number of selected component (if applicable):

beagle seg fixup

How reproducible:
every boot, until processes are killed.

Steps to Reproduce:
1. Boot
2. Log via ctl-alt-f1 to root
3. Enjoy flood of error messages

from Beagled-helper usr/lib/beagle/Indexhelper.exe
Actual results:
Segment fixup error

Expected results:

Additional info:

Messages appear every 56 fixups. solution is to kill pid and do not use beagle
Comment 1 Alexander Larsson 2007-01-11 06:17:55 EST

*** This bug has been marked as a duplicate of 210001 ***

Note You need to log in before you can comment on or make changes to this bug.