Bug 22066 - rpc.rquotad does not answer queries
rpc.rquotad does not answer queries
Status: CLOSED DUPLICATE of bug 34472
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-11 11:53 EST by Roberto Posenato
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-02 08:39:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roberto Posenato 2000-12-11 11:53:12 EST
I have a Red Hat 7.0 NFS server (Linux arena.sci.univr.it 2.2.16-
22enterprise #1 SMP Tue Aug 22 16:29:32 EDT 2000 i686 unknown) that exports
home directories to the Linux workstation on the domain.

The entry in the fstab is:
/dev/sda9    /home           ext2     exec,dev,suid,rw,usrquota 1 2
The entry in the exports is:
/home           *.sci.univr.it(rw)

Well, /dev/sda9 is a partition of a RAID volume. 
From dmesg:
-----------------------------------------------------------------------
  Vendor: MegaRAID  Model: LD0 RAID5 87140R  Rev: h132
  Type:   Direct-Access                      ANSI SCSI revision: 02
Detected scsi disk sda at scsi2, channel 2, id 0, lun 0
SCSI device sda: hdwr sector= 512 bytes. Sectors= 178462720 [87140 MB] 
[87.1 GB]
 sda: sda1 sda2 < sda5 sda6 sda7 sda8 sda9 >
qla1280: Skip AMI SubSys Vendor ID  Controller
------------------------------------------------------------------------

The quota command in the server works well:
> quota -v www
Disk quotas for user www (uid 53):
     Filesystem  blocks   quota   limit   grace   files   quota   limit   
grace
      /dev/sda9  299992  300000       0           18449       0       0

but if I try to use quota command on the workstations in the domain that 
mount /home, I obtain:
Disk quotas for user www (uid 500):
     Filesystem  blocks   quota   limit   grace   files   quota   limit   
grace
    arena:/home       0       0       0               0       0       0

I have no log messages on the server/clients.

Clients are RH 6.1, RH 6.1 and RH 7.0 workstations.

Roberto Posenato
Comment 1 Luca Bonomi 2001-05-02 08:39:52 EDT
See bug 34472 for a workaround...
Comment 2 Pete Zaitcev 2002-10-08 20:04:05 EDT
OK, the 34472 should be the dup of 22066, but since it was fixed there,
duping backwards...


*** This bug has been marked as a duplicate of 34472 ***

Note You need to log in before you can comment on or make changes to this bug.