This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 220684 - regression: s-c-display tracebacks on dual-head config
regression: s-c-display tracebacks on dual-head config
Status: CLOSED DUPLICATE of bug 213027
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-22 20:51 EST by Charles R. Anderson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-30 09:28:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Xorg.0.log (54.10 KB, text/plain)
2006-12-22 20:51 EST, Charles R. Anderson
no flags Details
xorg.conf (829 bytes, text/plain)
2006-12-22 20:51 EST, Charles R. Anderson
no flags Details

  None (edit)
Description Charles R. Anderson 2006-12-22 20:51:02 EST
Description of problem:

In FC6, s-c-display no longer allows me to configure dual-head on the same video
card that worked fine in FC5:

01:00.0 VGA compatible controller: ATI Technologies Inc RV370 5B60 [Radeon X300
(PCIE)]
01:00.1 Display controller: ATI Technologies Inc RV370 [Radeon X300SE]

I have two Dell 2001FP monitors attached via DVI.

Version-Release number of selected component (if applicable):
1.0.45-1

How reproducible:
Always


Steps to Reproduce:
1. run system-config-display in a terminal
2. Click Dual-Head tab and select "Use dual head"
3. Click OK
4. Select monitor type Generic LCD, LCD Panel 1600x1200 when the dialog pops up
5. Traceback is displayed.  The program won't close by clicking OK.
  
Actual results:

 Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 136, in ok
    lower_vrefresh, upper_vrefresh =
string.split(str(self.second_monitor_vrefresh), "-")
ValueError: need more than 1 value to unpack


Expected results:
Dual-head should be configured, and s-c-display should close.

Additional info:
Comment 1 Charles R. Anderson 2006-12-22 20:51:02 EST
Created attachment 144323 [details]
Xorg.0.log
Comment 2 Charles R. Anderson 2006-12-22 20:51:51 EST
Created attachment 144324 [details]
xorg.conf
Comment 3 Adam Jackson 2007-01-30 09:28:24 EST

*** This bug has been marked as a duplicate of 213027 ***

Note You need to log in before you can comment on or make changes to this bug.