Bug 22069 - Error During Setup
Summary: Error During Setup
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0J
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 22320 22394 22864 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-11 19:07 UTC by Jeb Scarbrough
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-01-02 16:15:08 UTC


Attachments (Terms of Use)
dump file (2.15 KB, text/plain)
2000-12-11 19:08 UTC, Jeb Scarbrough
no flags Details

Description Jeb Scarbrough 2000-12-11 19:07:22 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1664, in 
doInstall
    self.x.write (self.instPath + "/etc/X11")
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/xf86config.py", line 
895, in write
    config4 = self.Version4Config ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/xf86config.py", line 
1173, in Version4Config
    info["enableVariant"] = ""
NameError: info

Local variables in innermost frame:
data: {'screenModes': '\012\011Subsection "Display"\012        
\011Depth       16\012                Modes       "800x600" \012
\011EndSubsection\012', 'videoRam': '', 'pex5Mod': '\012
\011Load "pex5"', 'XkbModel': 'pc104', 'monitorVert': '55.0-
100.0', 'mouseDevice': 'psaux', 'cardVendor': 'Matrox Millennium 
(generic)', 'cardsOptions': '\011# no known 
options', 'XkbRules': 'xfree86', 'cardBoardName': 'Matrox Millennium 
(generic)', 'ia64Mods': '', 'XkbLayout': 'us', 'nonSparcMods': '\012
\011Load "fbdevhw"', 'defaultDepth': '', 'XkbOptions': '', 'cardID': 'Matro
x Millennium 
(generic)', 'emulate3': 'no', 'enableOptions': '#', 'monitorHoriz': '31.0-
65.0', 'enableVariant': '#', 'XkbVariant': 'nodeadkeys', 'mouseProto': 'PS/
2', 'files': '\012# The location of the RGB database.  Note, this is the 
name of the\012# file minus the extension (like ".txt" or ".db").  There 
is normally\012# no need to change the default.\012\012    
RgbPath\011"/usr/X11R6/lib/X11/rgb"\012\012# Multiple FontPath entries are 
allowed (they are concatenated together)\012# By default, Red Hat 6.0 and 
later now use a font server independent of\012# the X server to render 
fonts.\012\012    FontPath   "/usr/X11R6/lib/X11/fonts/TrueType"\012    
FontPath   "unix/:7100"\012'}
self: <xf86config.XF86Config instance at 829c458>
maxdepth: 16
res: 800x600
test: 0
mouseProto: PS/2
emulate3: no
modes: ['800x600']
depth: 32
screens: 
	Subsection "Display"
        	Depth       16
                Modes       "800x600" 
	EndSubsection


ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Jeb Scarbrough 2000-12-11 19:08:15 UTC
Created attachment 6272 [details]
dump file

Comment 2 Michael Fulbright 2000-12-12 16:53:39 UTC
Could you please give step by step instructions on how to reproduce this problem?

Comment 3 Michael Fulbright 2000-12-18 16:47:14 UTC
*** Bug 22394 has been marked as a duplicate of this bug. ***

Comment 4 Michael Fulbright 2000-12-18 17:25:41 UTC
*** Bug 22320 has been marked as a duplicate of this bug. ***

Comment 5 Brent Fox 2000-12-19 00:23:47 UTC
This is fixed in cvs now.

Comment 6 Brent Fox 2001-01-02 16:15:05 UTC
*** Bug 22864 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.