Bug 220715 - make[1]: MKINSTALLDIRS@: Command not found
make[1]: MKINSTALLDIRS@: Command not found
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: e2fsprogs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-24 05:28 EST by Robert Scheck
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.39-9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-25 17:54:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2006-12-24 05:28:34 EST
Description of problem:
Did you ever try to build util-linux using the packages autoconf-2.61-2 and/or 
automake-1.10-2? I guess not, because it will die this way:

[...]
making all in intl
make[1]: Entering directory `/usr/src/rpm/BUILD/e2fsprogs-1.39/intl'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/usr/src/rpm/BUILD/e2fsprogs-1.39/intl'
making install in e2fsck
make[1]: Entering directory `/usr/src/rpm/BUILD/e2fsprogs-1.39/e2fsck'
        MKINSTALLDIRS /sbin /usr/share/man/man8
make[1]: MKINSTALLDIRS@: Command not found
make[1]: *** [installdirs] Error 127
make[1]: Leaving directory `/usr/src/rpm/BUILD/e2fsprogs-1.39/e2fsck'
make: *** [install-progs-recursive] Error 1

Version-Release number of selected component (if applicable):
autoconf-2.61-2
automake-1.10-2
e2fsprogs-1.39-7

How reproducible:
Everytime, see above.

Actual results:
Rebuilding ends with an error message.

Expected results:
No error and working rebuild ;-)

Additional info:
This bug report is similar like bug #217186 is for util-linux, maybe you're
able to adapt util-linux-2.13-mkdir_p.patch for e2fsprogs to save work...
Comment 1 Thomas Woerner 2006-12-25 17:54:53 EST
Fixed in rawhide in package e2fsprogs-1.39-9 or newer.

Note You need to log in before you can comment on or make changes to this bug.