Bug 22074 - 6.2 update for gnorpm "newer" than 7.0 update
Summary: 6.2 update for gnorpm "newer" than 7.0 update
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
: 24735 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-11 21:01 UTC by Jeremy Katz
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-11 21:01:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2000-12-11 21:01:48 UTC
The update for gnorpm for Red Hat Linux 6.2 is gnorpm-0.95.1-5.6x which is
newer than the 7.0 update which is gnorpm-0.95.1-5.  This keeps anaconda
from updating the package when upgrading from 6.2 to 7.0 leaving you with a
broken gnorpm package after upgrade, due to the upgrade of the bzip2
library.  It also annoys various other packaging tools due to an
unresolvable dependency on the older bzip2 library.  

Not really an errata-worthy bug, but gnorpm in rawhide is also still at the
same version so could use a rebuild as well.

Comment 1 Jeff Johnson 2001-03-05 21:27:23 UTC
Fixed by upgrading to gnorpm-0.96-1.

Comment 2 Jeff Johnson 2001-03-05 21:28:50 UTC
*** Bug 24735 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.