Bug 220753 - Dec 25 15:18:09 linux kernel: 4gb seg fixup, process beagled-helper (pid 4643), cs:ip 73:0811cb2a Dec 25 15:18:14 linux kernel: printk: 62 messages suppressed. Dec 25 15:18:14 linux kernel: 4gb seg fixup, process beagled-helper (pid 4643), cs:ip 73:0...
Dec 25 15:18:09 linux kernel: 4gb seg fixup, process beagled-helper (pid 4643...
Status: CLOSED DUPLICATE of bug 210001
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-25 15:27 EST by Leslie Satenstein
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-11 06:18:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2006-12-25 15:27:54 EST
Description of problem:

32 bit fc6xen version running on intel d945gnt mother board, Sata drive, 1 gig
memory, 

Version-Release number of selected component (if applicable):
beagle-0.2.13-1.fc6
beagle-evolution-0.2.13-1.fc6
beagle-gui-0.2.13-1.fc6


How reproducible:

Unavoidable. Always starts after system boot. I have to do a killall beagle and
a killall beagled-helper 

to get relief

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I did not try it with the non xen verison. Will do so and update this report
Comment 1 Leslie Satenstein 2006-12-25 15:32:36 EST
Input is a few lines of the '000 lines of messages log These lines have a
pattern and repeat (cs:ip) repeats with following pattern
5 linux kernel: 4gb seg fixup, process beagled (pid 4159), cs:ip 73:0811cbff
5 linux kernel: 4gb seg fixup, process beagled (pid 4159), cs:ip 73:0032faa1
5 linux kernel: 4gb seg fixup, process beagled (pid 4159), cs:ip 73:0811cbff
5 linux kernel: 4gb seg fixup, process beagled (pid 4159), cs:ip 73:00cee8f9
5 linux kernel: 4gb seg fixup, process beagled (pid 4159), cs:ip 73:0811cbff
5 linux kernel: 4gb seg fixup, process beagled (pid 4159), cs:ip 73:00cee8f9
5 linux kernel: 4gb seg fixup, process beagled (pid 4159), cs:ip 73:0811cbff
  linux kernel: 4gb seg fixup, process beagled (pid 4159), cs:ip 73:00cee8f9
5 linux kernel: 4gb seg fixup, process beagled (pid 4159), cs:ip 73:0811cbff
Dec 17 11:08:25 linux kernel: 4gb seg fixup, process beagled (pid 4159), cs:ip
73:0032faa1
Comment 2 Alexander Larsson 2007-01-11 06:18:36 EST

*** This bug has been marked as a duplicate of 210001 ***
Comment 3 Leslie Satenstein 2008-08-02 16:16:37 EDT
The original summary for this bug was longer than 255 characters, and so it was truncated when Bugzilla was upgraded. The original summary was:

Dec 25 15:18:09 linux kernel: 4gb seg fixup, process beagled-helper (pid 4643), cs:ip 73:0811cb2a  Dec 25 15:18:14 linux kernel: printk: 62 messages suppressed.  Dec 25 15:18:14 linux kernel: 4gb seg fixup, process beagled-helper (pid 4643), cs:ip 73:0811cb2a  Dec 25 15:18:18 linux kernel: printk: 56 messages suppressed.  Dec 25 15:18:18 linux kernel: 4gb seg fixup, process beagled-helper (pid 4643), cs:ip 73:0811cbff  Dec 25 15:18:24 linux kernel: printk: 64 messages suppressed.  Dec 25 15:18:24 linux kernel: 4gb seg fixup, process beagled-helper (pid 4643), cs:ip 73:0811cb2a  Dec 25 15:18:29 linux kernel: printk: 62 messages suppressed.  Dec 25 15:18:29 linux kernel: 4gb seg fixup, process beagled-helper (pid 4643), cs:ip 73:0811cb2a  Dec 25 15:18:33 linux kernel: printk: 56 messages suppressed.  Dec 25 15:18:33 linux kernel: 4gb seg fixup, process beagled-helper (pid 4643), cs:ip 73:0811cbff

Note You need to log in before you can comment on or make changes to this bug.