Bug 220764 - MONITORING SCRIPTS will be modified by piranha
MONITORING SCRIPTS will be modified by piranha
Status: CLOSED DUPLICATE of bug 199243
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: piranha (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Stanko Kupcevic
Cluster QE
Depends On:
  Show dependency treegraph
Reported: 2006-12-25 23:51 EST by Zhenyong(Jerry) Jiang
Modified: 2013-07-28 20:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-04 12:02:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Zhenyong(Jerry) Jiang 2006-12-25 23:51:06 EST
Description of problem:

My piranha version is piranha-0.8.3-1, When I enter the "GET / HTTP/1.0\r\n\r\n"
in the SEND field and click ACCEPT. The string will be saved as "GET /
HTTP/1.0rnrn". And  LVS can not work.

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. start the service piranha-gui and login to web interface.
2. edit one of your web virtual server to modify the monitor scripts.
3. enter the string above and click ACCEPT.
Actual results:
the "\"     will be deleted by piranha-gui.

Expected results:
the string should be "GET / HTTP/1.0\r\n\r\n"

Additional info:

piranha-0.8.2-1 can work well .
Comment 1 Stanko Kupcevic 2007-01-04 12:02:19 EST

*** This bug has been marked as a duplicate of 199243 ***

Note You need to log in before you can comment on or make changes to this bug.