Bug 220811 - Kernels after 2.6.17-1.2187_FC5 crashes
Kernels after 2.6.17-1.2187_FC5 crashes
Status: CLOSED DUPLICATE of bug 220806
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-27 06:47 EST by Lars Bjorndal
Modified: 2007-12-29 07:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-29 07:00:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lars Bjorndal 2006-12-27 06:47:21 EST
Description of problem: All kernels after version 2.6.17-1.2187_FC5 get my computer crashing
sooner or later, after reboot with a later kernel version. With
2.6.17-1.2187_FC5, all works fine. The kernels I've tried after this one, is: kernel-2.6.18-1.2239.fc5, kernel-2.6.18-1.2200.fc5 and
kernel-2.6.18-1.2257.fc5, and all of them crashes after some minutes
or hours or after a few days, at least. What I've noticed, is that it may have something to do with the
network. I've three network cards on the system, and I think the
crash problem can has to do with eth2. There are two modules related
to the network cards that are loaded, e100 and 3c59x. I'm not 100%
sure which of them are serving two cards, but I think it is the last
one, 3c59x.


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes, the bug occures if I do a 'mount -t cifs //<local-ip>/dir /mnt', to access a Windows share. This IP is on eth2. Sometimes I can do the mount operation without problems

Steps to Reproduce:
1.
2.
3.
  
Actual results:
The computer crashes sooner or later on. I need to cold reboot.

Expected results:


Additional info:
Comment 1 Jeff Layton 2007-12-29 07:00:53 EST

*** This bug has been marked as a duplicate of 220806 ***

Note You need to log in before you can comment on or make changes to this bug.