Bug 221232 - [pa] Interface is not in Punjabi even Langpack is installed
[pa] Interface is not in Punjabi even Langpack is installed
Status: CLOSED DUPLICATE of bug 212805
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-02 22:21 EST by Amanpreet Singh Brar Alamwalia
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-06 14:12:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amanpreet Singh Brar Alamwalia 2007-01-02 22:21:19 EST
Description of problem:
firefox has Punjabi package and Files, but it is not running in Punjabi
interface, but English
only.
here is list for Punjabi files:

[aalam@alamPunjabi encodings]$ rpm -ql firefox|grep langpack-pa-IN
/usr/lib/firefox-2.0.0.1/extensions/langpack-pa-IN@firefox.mozilla.org
/usr/lib/firefox-2.0.0.1/extensions/langpack-pa-IN@firefox.mozilla.org/chrome
/usr/lib/firefox-2.0.0.1/extensions/langpack-pa-IN@firefox.mozilla.org/chrome.manifest
/usr/lib/firefox-2.0.0.1/extensions/langpack-pa-IN@firefox.mozilla.org/chrome/chromelist.txt
/usr/lib/firefox-2.0.0.1/extensions/langpack-pa-IN@firefox.mozilla.org/chrome/pa-IN.jar
/usr/lib/firefox-2.0.0.1/extensions/langpack-pa-IN@firefox.mozilla.org/install.rdf

Addition: Original FF package (from Mozilla site) run fine with Punjabi Interface

Version-Release number of selected component (if applicable):
firefox-2.0.0.1-2.fc7

How reproducible:
Everytime

Steps to Reproduce:
1. Run firefox with LANG=pa_IN.UTF-8 firefox
2.
3.
  
Actual results:
Interface is in English

Expected results:
should be in English

Additional info:
Comment 1 Nicolas Mailhot 2007-01-06 05:21:31 EST
Probably a dupe of bug #212805
Comment 2 Amanpreet Singh Brar Alamwalia 2007-01-06 14:12:13 EST
yes it is!
changing value for *anout:config reports "intl.locale.matchOS = false" to ture",
work fine, so it is duplicate of 212805
thanks Nicolas,
closing this as duplicate to that

*** This bug has been marked as a duplicate of 212805 ***

Note You need to log in before you can comment on or make changes to this bug.