Bug 221681 - Pup crashed while downloading updates
Pup crashed while downloading updates
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
: 223331 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-05 19:30 EST by Thomas Widhalm
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 14:05:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dumpfile for the crashed pup (1.49 KB, application/octet-stream)
2007-01-05 19:30 EST, Thomas Widhalm
no flags Details

  None (edit)
Description Thomas Widhalm 2007-01-05 19:30:38 EST
Description of problem:
I started pup, but only a message appeared, which told me, that pup has crashed.
It offered me the chance to save a dump. I attached this one.

Version-Release number of selected component (if applicable):
pirut-1.2.8-1.fc6

How reproducible:
Could not reproduce. Second run went through. So did yum -y update. Actually I
downloaded some packages with yum (without installing them) before I realised, I
should try reproducing it. Sorry.
  
Actual results:
pup crashed.


Expected results:
pup should download missing packages.

Additional info:
Sorry for the humble description, but I was not expecting the bug to happen and
could not reproduce it.
Kind Regards,
Thomas
Comment 1 Thomas Widhalm 2007-01-05 19:30:38 EST
Created attachment 144950 [details]
Dumpfile for the crashed pup
Comment 2 Jeremy Katz 2007-01-08 14:05:25 EST
This is caused by a spurious mirror error.  I've added a check to pup so that it
will at least give a nicer error message
Comment 3 Jeremy Katz 2007-01-19 10:09:11 EST
*** Bug 223331 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.