Bug 221686 - "Description" and "comment" boxes does not do word wrap.
Summary: "Description" and "comment" boxes does not do word wrap.
Status: CLOSED DUPLICATE of bug 196604
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.18
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-06 05:32 UTC by Kevin Verma
Modified: 2013-06-24 02:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-03 17:27:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of the present view, that needs help. (40.57 KB, image/png)
2007-01-06 05:32 UTC, Kevin Verma
no flags Details

Description Kevin Verma 2007-01-06 05:32:19 UTC
Description of problem:


Version-Release number of selected component (if applicable):
While reporting a new bug or commenting/responding to an existing bug/comment,
the text entered in "description" or "comment" boxes does not word wrap. 


How reproducible:
Everytime

Steps to Reproduce:
1. Create a new bug 
2. Use a normal text editor and copy paste to "description" box or type directly
in "description" box.
3. commit
  
Actual results:
Text lines are broken like: in attached screenshot


Expected results:
Auto word wrap as needed, to keep the text format comfortable to read for all.

Additional info:
screenshot of the issue.

Comment 1 Kevin Verma 2007-01-06 05:32:20 UTC
Created attachment 144958 [details]
screen shot of the present view, that needs help.

Comment 2 Tim Jackson 2008-08-30 17:28:21 UTC
possible duplicate of bug #196604?

Comment 3 David Lawrence 2008-09-03 17:27:42 UTC

*** This bug has been marked as a duplicate of bug 196604 ***


Note You need to log in before you can comment on or make changes to this bug.