Bug 221813 - Cannot use Chinese fonts on Java application with JRE
Summary: Cannot use Chinese fonts on Java application with JRE
Status: CLOSED DUPLICATE of bug 225523
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-chinese   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Caius Chance
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On: 219580
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-08 08:02 UTC by Caius Chance
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 05:06:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Caius Chance 2007-01-08 08:03:19 UTC
Supposed with fix on bug #211766 as well.

Comment 2 Caius Chance 2007-03-12 05:06:48 UTC

*** This bug has been marked as a duplicate of 231577 ***

Comment 3 Caius Chance 2007-03-12 05:11:01 UTC

*** This bug has been marked as a duplicate of 225523 ***


Note You need to log in before you can comment on or make changes to this bug.