Bug 221845 - Duplicate search options
Duplicate search options
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
6
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-08 10:05 EST by Ralf Corsepius
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-31 10:21:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2007-01-08 10:05:53 EST
Description of problem:

When you're trying to do a search in the
current folder, the pull-down dialog box (which at default searches
within subject) has several options, such as
"Message contains" and "Sender contains" duplicated

Version-Release number of selected component (if applicable):
evolution-2.8.2.1-3.fc6

How reproducible:
This occurs when using an account/evolution user setup (my personal one) having
been gradually migrated from a long time/many years ago.
It doesn't seem to occur with a newly set up account.

Wild guess: A config file screw up having been inherited from the past?

Steps to Reproduce:
Dunno.

Additional info:
This smells like bug
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=138307
but this is fc6 and the latest evolution, many generations newer than the
version PR138307 referrs to.
Comment 1 Ralf Corsepius 2007-01-08 10:44:02 EST
Some more investigations:

These duplicate entries seem to stem from
~/.evolution/mail/searches.xml

Seemingly evo has a lot of problems in processing them.
Comment 2 Matthew Barnes 2007-10-04 23:32:32 EDT
Is this problem still present in Fedora 8 Test 2 or later?
Comment 3 Ralf Corsepius 2007-10-05 12:09:34 EDT
(In reply to comment #2)
> Is this problem still present in Fedora 8 Test 2 or later?

Sorry, I don't run FC8-T2, yet.
Comment 4 Matthew Barnes 2007-10-05 15:53:31 EDT
Thanks for responding.  Please do report back, if you would, after you've
upgraded to F8.  Setting this back to NEEDINFO for the time being to help me
track it.
Comment 5 Ralf Corsepius 2007-10-31 10:21:31 EDT
Due to https://bugzilla.redhat.com/show_bug.cgi?id=224324
I don't see any reason to keep this bug open.

Note You need to log in before you can comment on or make changes to this bug.