This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 221913 - Some extensions are missing
Some extensions are missing
Status: CLOSED DUPLICATE of bug 218179
Product: Fedora
Classification: Fedora
Component: epiphany-extensions (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-08 16:18 EST by Nikos Charonitakis
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 16:25:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nikos Charonitakis 2007-01-08 16:18:39 EST
Description of problem:
i ve installed epiphany extensions and i found that ad blocker,News feed
subscription,auto reload tab, greasymonkey are missing...



Version-Release number of selected component (if applicable):


How reproducible:
Simpy go to tools->extensions and check.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Gordon 2007-01-08 16:25:21 EST
Unfortunately, this is due to the fact that upstream does not build the
extensions by default. Rather than forcing them to build manually, we (Chris
Aillon and I) prefer deviating as little as possible from upstream's setup.
However, work is underway to fix them up a bit and enable them by default in
upstream's sources. Once that is done, everyone (including Fedora's package)
benefits from it.

I have a self-built (though entirely unofficial and unsupported) package that is
built with all extensions enabled. When I get home, I will post them for your
convenience if you'd like.

*** This bug has been marked as a duplicate of 218179 ***
Comment 2 Nikos Charonitakis 2007-01-08 16:43:11 EST
thanks for the info. I didnt notice a bugzilla bug for this issue (but i didnt
search for closed) so i filled one...
Epiphany is my browser of choice and i would like to use ad block and news feed.
So post the packages, i want them!!!
Comment 3 Peter Gordon 2007-01-08 20:57:14 EST
(In reply to comment #2)
> Epiphany is my browser of choice and i would like to use ad block and news feed.
> So post the packages, i want them!!!

The files (.spec file, source, binary, and debuginfo RPMs) are on my webspace:

http://thecodergeek.com/downloads/fedora/epiphany-extensions/FC6/

And just to make it explicitly clear: These are entirely unsupported officially.
Any bug reports, et al. should be reproducable with the stock (as-shipped by
Fedora Extras) packaging. Granted, I've been building them on my own for nearly
a year and have seen virtually no bugs or other issues; but your mileage may
vary, as the saying goes. They carry the same warning as any other third-party
packages: If it breaks, you keep the pieces. 

** You use these at your own risk. **

The RPM packages are signed with my GPG key (0xFFC19479), which you can find here: 
http://thecodergeek.com/peter.asc

Note You need to log in before you can comment on or make changes to this bug.