Bug 222244 - gnome-panel lock up
gnome-panel lock up
Status: CLOSED DUPLICATE of bug 222243
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-panel (Show other bugs)
5.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-10 19:13 EST by Adam Kropelin
Modified: 2009-11-15 10:30 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-15 10:30:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Kropelin 2007-01-10 19:13:43 EST
Description of problem:
The topmost gnome-panel on the GNOME desktop locks up (stops refreshing and 
does not respond to input) periodically. This happens once or twice a day and 
can be remedied by killing the gnome-panel process, at which time a replacement 
will be launched automatically. You do not have to be interacting with the 
desktop or the panel for the lockup to occurr; in fact it usually happens while 
I'm away from the computer. Perhaps an interaction with the default screen 
saver?

Version-Release number of selected component (if applicable):
gnome-panel-2.16.0-7.el5

How reproducible:
100% ... all it takes is patience

Steps to Reproduce:
1. Install RHEL5 Beta 2
2. Log into GNOME desktop session
3. Wait until lockup
Comment 1 Adam Kropelin 2007-01-10 19:16:41 EST
Duplicate of 222243. Should be closed.
Comment 2 Matěj Cepl 2009-11-15 10:30:29 EST
Looks like so. Thanks.

*** This bug has been marked as a duplicate of bug 222243 ***

Note You need to log in before you can comment on or make changes to this bug.