Bug 222375 - Can't print; bad permissions on cjkv
Can't print; bad permissions on cjkv
Status: CLOSED DUPLICATE of bug 221380
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
  Show dependency treegraph
Reported: 2007-01-11 17:12 EST by C. Applegate
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-12 09:52:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description C. Applegate 2007-01-11 17:12:43 EST
Description of problem:
CUPS printing fails with the following in the error log:

C [11/Jan/2007:12:42:10 -0500] [Job 11] undefinedfilename in cjkv/cjkvinit.ps
E [11/Jan/2007:12:42:10 -0500] PID 7392 (/usr/lib/cups/filter/foomatic-rip)
stopped with status 1!

Recursively changing the permissions of /usr/share/ghostscript/8.15/lib/cjkv to
755 seems to fix it.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Set up printer with system-config-printer.
2. Try to print from an application.
Actual results:
Print job gets silently stuck in the queue; you need to use something like lpq
or KDE's print manager to see it.

Expected results:
Job should be printed.
Comment 1 Tim Waugh 2007-01-12 09:52:50 EST

*** This bug has been marked as a duplicate of 221380 ***

Note You need to log in before you can comment on or make changes to this bug.