Bug 222434 - maximized windows in compiz have a border
maximized windows in compiz have a border
Status: CLOSED DUPLICATE of bug 213975
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-12 09:39 EST by k3dzngrp8w2xtc9
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-12 18:35:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description k3dzngrp8w2xtc9 2007-01-12 09:39:05 EST
Description of problem:
When maximizing a window in MetaCity, the window border is eliminated. Thus the
window extends to the edge of the screen on the sides. This is not only more
aesthetic, but also has the benefit that (for example) the scroll bar in said
window can be reached faster because it's x dimension is effectively infinite
(see Fitt's Law). compiz should follow the behavior of MetaCity.

Version-Release number of selected component (if applicable):
compiz-0.0.13-0.32.20060817git.fc6
Comment 1 k3dzngrp8w2xtc9 2007-01-12 18:35:44 EST

*** This bug has been marked as a duplicate of 213975 ***

Note You need to log in before you can comment on or make changes to this bug.