Bug 222790 - D-BUS config file installed by Avahi refers to non-existant "netdev" group
D-BUS config file installed by Avahi refers to non-existant "netdev" group
Status: CLOSED DUPLICATE of bug 219218
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Martin Bacovsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-16 03:26 EST by k3dzngrp8w2xtc9
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-18 11:14:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/dbus-1/system.d/avahi-dbus.conf (934 bytes, text/plain)
2007-01-16 03:26 EST, k3dzngrp8w2xtc9
no flags Details

  None (edit)
Description k3dzngrp8w2xtc9 2007-01-16 03:26:59 EST
Description of problem:
/etc/dbus-1/system.d/avahi-dbus.conf contains <<END
  <!-- Allow everything, including access to SetHostName to users of the group
"netdev" -->
  <policy group="netdev">
    <allow send_destination="org.freedesktop.Avahi"/>
    <allow receive_sender="org.freedesktop.Avahi"/>
  </policy>
END; but the "netdev" group does not exist.

Version-Release number of selected component (if applicable):
avahi-0.6.15-1.fc6
Comment 1 k3dzngrp8w2xtc9 2007-01-16 03:26:59 EST
Created attachment 145658 [details]
/etc/dbus-1/system.d/avahi-dbus.conf
Comment 2 Martin Bacovsky 2007-01-18 11:14:44 EST
This issue should be resolved in version avahi-0.6.16-2.fc6

*** This bug has been marked as a duplicate of 219218 ***

Note You need to log in before you can comment on or make changes to this bug.