Bug 22293 - Critical Error during Install RH70
Critical Error during Install RH70
Status: CLOSED DUPLICATE of bug 19928
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-14 08:24 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-14 11:46:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-14 08:24:09 EST
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
IndexError: list index out of range

Local variables in innermost frame:
fstab: <fstab.NewtFstab instance at 8209f58>
mntPoint: /mnt/sysimage
selected: [ImageMagick, LPRng, MAKEDEV, Mesa, ORBit, SDL, SysVinit, 
WindowMaker, WindowMaker-libs, XFree86, XFree86-75dpi-fonts, XFree86-
Mach64, XFree86-doc, XFree86-libs, XFree86-tools, XFree86-twm, XFree86-
xdm, XFree86-xfs, Xaw3d, Xconfigurator, anacron, anonftp, apache, apache-
manual, apmd, arpwatch, ash, aspell, at, audiofile, aumix, authconfig, 
autoconf, automake, autorun, awesfx, basesystem, bash, bash-doc, bc, 
bdflush, bind-utils, bug-buddy, bzip2, cdda2wav, cdp, cdparanoia, 
cdrecord, chkconfig, chkfontpath, compat-libstdc++, console-tools, control-
center, control-panel, cpio, cpp, cracklib, cracklib-dicts, crontabs, cvs, 
cyrus-sasl, db1, db2, db3, desktop-backgrounds, dev, dhcpcd, dia, 
diffutils, dip, dump, e2fsprogs, ed, ee, eject, elm, emacs, emacs-X11, 
emacs-nox, enlightenment, esound, exmh, expect, extace, fetchmail, 
fetchmailconf, file, filesystem, fileutils, findutils, finger, finger-
server, firewall-config, fnlib, fortune-mod, freeciv, freetype, ftp, 
ftpcopy, fvwm2, fvwm2-icons, gawk, gd, gdbm, gdk-pixbuf, gdm, gedit, gftp, 
ghostscript, ghostscript-fonts, gimp, glade, glib, glibc, gmc, gmp, gnome-
applets, gnome-audio, gnome-audio-extra, gnome-core, gnome-games, gnome-
libs, gnome-linuxconf, gnome-media, gnome-pim, gnome-print, gnome-users-
guide, gnome-utils, gnorpm, gnotepad+, gnuchess, gnumeric, gnupg, gphoto, 
gpm, gqview, grep, groff, groff-perl, gtk+, gtk-engines, gtop, guile, gv, 
gzip, hdparm, ical, imlib, imlib-cfgeditor, indexhtml, inews, info, 
initscripts, ipchains, iproute, iptables, iputils, irda-utils, 
isapnptools, isdn-config, isdn4k-utils, joe, kbdconfig, kdeadmin, kdebase, 
kdebase-3d-screensavers, kdebase-lowcolor-icons, kdegames, kdelibs, 
kdemultimedia, kdenetwork, kdesupport, kdetoys, kdeutils, kdoc, kernel, 
kernel-doc, kernel-pcmcia-cs, kernel-utils, kernelcfg, kpppload, krb5-
libs, kudzu, less, libPropList, libghttp, libglade, libgtop, libjpeg, 
libpng, librep, libstdc++, libtermcap, libtiff, libtool-libs, libungif, 
libxml, lilo, links, linuxconf, logrotate, losetup, lrzsz, lsof, lynx, m4, 
magicdev, mailcap, mailx, make, man, man-pages, mc, metamail, mikmod, 
mingetty, minicom, mkbootdisk, mkinitrd, mkisofs, mktemp, mkxauth, 
mod_perl, mod_php, mod_ssl, modemtool, modutils, mount, mouseconfig, 
mpage, mpg123, mt-st, multimedia, mutt, nc, ncftp, ncompress, ncurses, 
ncurses4, net-tools, netcfg, netpbm, netpbm-progs, netscape-common, 
netscape-communicator, newt, nfs-utils, nmh, ntp, ntsysv, openldap, 
openssh, openssh-askpass, openssh-askpass-gnome, openssh-clients, openssh-
server, openssl, pam, passwd, pciutils, perl, php, php-manual, pidentd, 
pilot-link, pine, playmidi, playmidi-X11, plugger, pnm2ppa, popt, portmap, 
ppp, printtool, procmail, procps, psmisc, pspell, pump, pwdb, pygnome, 
pygnome-libglade, pygtk, pygtk-libglade, python, python-docs, python-
tools, python-xmlrpc, pythonlib, qt, qt1x, qt1x-GL, quota, raidtools, rcs, 
rdate, rdist, readline, redhat-logos, redhat-release, rep-gtk, rep-gtk-
gnome, rep-gtk-libglade, rhn_register, rhn_register-gnome, rhs-
printfilters, rmt, rootfiles, routed, rp-pppoe, rp3, rpm, rpm-build, rpm-
python, rpm2html, rpmfind, rsh, rsh-server, rsync, rusers, rusers-server, 
rwall-server, rwho, rxvt, sane, sash, sawfish, sawfish-themer, screen, 
sed, sendmail, setserial, setup, setuptool, sh-utils, shadow-utils, 
shapecfg, sharutils, slang, slocate, slrn, smpeg, sndconfig, sox, squid, 
stat, statserial, stunnel, sudo, switchdesk, switchdesk-gnome, switchdesk-
kde, sysklogd, sysstat, talk, talk-server, tar, tcl, tclx, tcp_wrappers, 
tcpdump, tcsh, telnet, telnet-server, termcap, tetex-fonts, tetex-xdvi, 
textutils, tftp, tftp-server, time, timeconfig, timetool, tin, tix, tk, 
tkinter, tksysv, tmpwatch, traceroute, trn, trojka, ucd-snmp, ucd-snmp-
utils, umb-scheme, unzip, up2date, up2date-gnome, urlview, urw-fonts, 
usermode, utempter, util-linux, vim-X11, vim-common, vim-enhanced, vim-
minimal, vixie-cron, vnc, wget, which, whois, wireless-tools, wmakerconf, 
wmconfig, words, wu-ftpd, wvdial, xbill, xboard, xboing, xcdroast, xchat, 
xgammon, xinetd, xinitrc, xisdnload, xjewel, xloadimage, xmailbox, xmms, 
xpat2, xpdf, xpilot, xpuzzles, xrn, xsane, xscreensaver, xsri, xtrojka, yp-
tools, ypbind, ypserv, zip, zlib, zsh]
self: <image.CdromInstallMethod instance at 828c0d8>
p: bash-doc
changeloop: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2000-12-14 11:45:57 EST

*** This bug has been marked as a duplicate of 19928 ***

Note You need to log in before you can comment on or make changes to this bug.