Bug 223206 - Evolution - Lost connection to Evolution Exchange backend process
Evolution - Lost connection to Evolution Exchange backend process
Status: CLOSED DUPLICATE of bug 223205
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
6
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-18 08:35 EST by Valent Turkovic
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-18 10:17:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 364463 None None None Never

  None (edit)
Description Valent Turkovic 2007-01-18 08:35:39 EST
Description of problem:


Version-Release number of selected component (if applicable):
2.8.2.1

How reproducible:
Every time

Steps to Reproduce:
1. Open Evolution
2. Nothing else AFAIK
3.
  
Actual results:
I get a message "Lost connection to Evolution Exchange backend process" and I 
can't get new mail, read, delete them... nothing. Client doesn't crash but just 
sits there useless.

Expected results:
Get new mail, be able to read, reply and delete them.

Additional info:
Please check also this bug:
http://bugzilla.gnome.org/show_bug.cgi?id=364463

This happened after I used pup to get all new upgrades, including Evolution and 
evolution-connector 2.8.2.1. Before the upgrade everything worked perfectly!

Come on guys, please test the releases more carefully! Each second update
release introduces show-stopping bug!

Thank you for your hard work but please pay more attention to testing releases
before releasing them.

Every time I see Evolution upgrade I dread and a thought comes to my mind: 
"What have they broken now?" :(
Comment 1 Matthew Barnes 2007-01-18 10:17:09 EST

*** This bug has been marked as a duplicate of 223205 ***

Note You need to log in before you can comment on or make changes to this bug.