Bug 223428 - 127.0.0.1 localhost entry in /etc/hosts file incorrect
127.0.0.1 localhost entry in /etc/hosts file incorrect
Status: CLOSED DUPLICATE of bug 211800
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
localhost
:
Depends On:
Blocks: 212343
  Show dependency treegraph
 
Reported: 2007-01-19 04:09 EST by Steven Peterson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-08 11:56:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Peterson 2007-01-19 04:09:17 EST
Computer cannot resolve localhost to self. This is hard on new users!
Though a similar entry exists it does not seem to function.

ping -c 3 localhost
returns an unknown host.

Since mysql cannot operate, many other programs will be effected as well.
I have encountered this before, in previous versioin of redhat and fedora.

/etc/hosts does not belong to any package according to the rpm database so perhaps:
setup-2.6.1.1-1.fc6
Comment 1 Anthony Green 2007-01-26 11:15:03 EST
My /etc/hosts file had an IPv6 localhost entry, but no IPv4 entry even though I
was on an IPv4-only network so localhost would not resolve.

This causes many problems with packages like kawa, any dssi plugins, postfix, etc.
Comment 2 David Cantrell 2007-03-08 11:56:05 EST

*** This bug has been marked as a duplicate of 211800 ***

Note You need to log in before you can comment on or make changes to this bug.