Bug 223430 - Dual head option not usable
Dual head option not usable
Status: CLOSED DUPLICATE of bug 213027
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-19 04:23 EST by Warren Brown
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-29 19:26:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Brown 2007-01-19 04:23:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061219 Fedora/1.5.0.9-1.fc6 Firefox/1.5.0.9 pango-text

Description of problem:
Error message displayed when configuring dual head.
Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 136, in ok
    lower_vrefresh, upper_vrefresh = string.split(str(self.second_monitor_vrefresh), "-")
ValueError: need more than 1 value to unpack


Version-Release number of selected component (if applicable):
system-config-display-1.0.45-1

How reproducible:
Always


Steps to Reproduce:
1.system-config-display
2.choose dual-head
3.set up monitor/resolution for dual head
4. click ok

Actual Results:
Absoluletly Nothing!
Ran system-config-display via xterm, python error message produced.
Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 136, in ok
    lower_vrefresh, upper_vrefresh = string.split(str(self.second_monitor_vrefresh), "-")
ValueError: need more than 1 value to unpack


Expected Results:
xorg.conf modified.


Additional info:
Comment 1 Adam Jackson 2007-01-29 19:26:16 EST

*** This bug has been marked as a duplicate of 213027 ***

Note You need to log in before you can comment on or make changes to this bug.