Bug 223561 - Bad: Installer in fc6-i386 crashes
Bad: Installer in fc6-i386 crashes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-19 19:00 EST by Muralidhar N
Modified: 2008-08-27 13:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-27 13:49:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump after failure (67.75 KB, text/plain)
2007-01-19 19:03 EST, Muralidhar N
no flags Details

  None (edit)
Description Muralidhar N 2007-01-19 19:00:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727; FDM)

Description of problem:
Installer crashes when selecting all packes during installation of FC6 i386 DVD edition

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Select all packages during installation (whether dhcp or non dhcp)
2. Press next
3. During dependency checking anaconda crashes

Actual Results:
Anaconda dumped a trace file and installation stopped

Expected Results:
Installation has to continue

Additional info:
My Computer Hardware is as follows -
AMD K6-2 500 MHZ, Samsung 120 EIDE HDD, 256 MB RAM, NVDIA MX200/400 32 MB VIVO AGP Card, Intel Pro 10/100 NIC, CMedia 8738 sound card
Comment 1 Muralidhar N 2007-01-19 19:03:35 EST
Created attachment 146047 [details]
Anaconda dump after failure
Comment 2 Muralidhar N 2007-01-20 12:32:07 EST
AMD K6-2 500 MHZ, Samsung 120GB EIDE HDD, 256 MB RAM, NVDIA MX200/400 32 MB 
VIVO AGP Card, Intel Pro 10/100 NIC, CMedia 8738 sound card, SAMSUNG Dual DVD 
Writer, LG CDWriter
Comment 3 Muralidhar N 2007-01-25 17:32:29 EST
updates.img for the bug 212048 also used. But it didnot solved the problem at all
Comment 4 Muralidhar N 2007-02-01 17:26:50 EST
Same DVD works with same RAM, but the CPU is 1.8 GHZ.
Comment 5 Ken Smith 2007-04-20 14:28:56 EDT
Same bug here on an AMD K6 500Mhz, 13G Seagate disk, 512 Mb ram, Ati Video.

The installer reaches the package selection and dumps.

Installation started via Hard Disk install and via HTTP from local server.

Same sources use to install Intel P4 2G & Thinkpad Celeron 1.2 systems without
issues.

Is this related to the AMD K6?
Comment 6 Red Hat Bugzilla 2007-08-21 01:31:05 EDT
User pnasrat@redhat.com's account has been closed
Comment 7 Bug Zapper 2008-04-04 01:39:51 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 8 Muralidhar N 2008-04-05 19:04:28 EDT
Hi,
The issue was solved in Fedora Core 7 and was introduced again Fedora 8. Fedora
8 core dumps randomly and wont install at all giving cpu register errors. The
cpu is not recongnised by the kernel itself and this has been acknowledged by
fedoraunity.org. Please check and update...

Regards,
Muralidhar N
Comment 9 Chris Lumens 2008-08-27 13:49:00 EDT
Whatever error you are currently seeing is entirely unrelated to the initial report.  Your new error sounds like some sort of kernel oops.  Please open a new bug against the kernel component with that information.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.