Bug 22357 - rc = self.todo.doInstall ()
rc = self.todo.doInstall ()
Status: CLOSED DUPLICATE of bug 10562
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-15 12:43 EST by gsizer
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-15 12:44:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gsizer 2000-12-15 12:43:57 EST
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
IndexError: list index out of range

Local variables in innermost frame:
fstab: <fstab.GuiFstab instance at 8292708>
mntPoint: /mnt/sysimage
selected: [ImageMagick, LPRng, MAKEDEV, Mesa, Mesa-devel, ORBit, SDL, 
SysVinit, XFree86, XFree86-75dpi-fonts, XFree86-devel, XFree86-libs, 
XFree86-tools, XFree86-twm, XFree86-xdm, XFree86-xfs, Xaw3d, Xaw3d-devel, 
Xconfigurator, anacron, apmd, arpwatch, ash, aspell, at, audiofile, aumix, 
authconfig, autoconf, automake, autorun, awesfx, basesystem, bash, bc, 
bdflush, bind-utils, binutils, bison, byacc, bzip2, bzip2-devel, cdda2wav, 
cdecl, cdp, cdparanoia, cdrecord, chkconfig, chkfontpath, compat-egcs, 
compat-egcs-c++, compat-glibc, compat-libstdc++, console-tools, control-
panel, cpio, cpp, cproto, cracklib, cracklib-dicts, crontabs, ctags, cvs, 
cyrus-sasl, db1, db2, db3, dev, dev86, dhcpcd, dialog, diffstat, 
diffutils, docbook, dosfstools, e2fsprogs, ed, eject, esound, expect, 
file, filesystem, fileutils, findutils, finger-server, flex, fortune-mod, 
freetype, ftp, gawk, gcc, gcc-c++, gcc-g77, gd, gd-devel, gdb, gdbm, gdbm-
devel, gettext, ghostscript, ghostscript-fonts, gimp, glib, glib-devel, 
glibc, glibc-devel, gmp, gnome-audio, gnome-libs, gnome-linuxconf, 
gnotepad+, gnupg, gphoto, gpm, gpm-devel, grep, groff, groff-perl, gtk+, 
gtk+-devel, gv, gzip, hdparm, ical, imlib, indent, indexhtml, inews, info, 
initscripts, ipchains, iproute, iptables, iputils, ipxutils, isapnptools, 
jadetex, kbdconfig, kdebase, kdegraphics, kdelibs, kdelibs-devel, 
kdemultimedia, kdenetwork, kdesupport, kdesupport-devel, kdeutils, 
kdevelop, kernel, kernel-headers, kernel-pcmcia-cs, kernel-source, kernel-
utils, kernelcfg, kgcc, krb5-devel, krb5-libs, kudzu, kudzu-devel, less, 
libglade, libjpeg, libjpeg-devel, libpng, libpng-devel, libstdc++, 
libstdc++-devel, libtermcap, libtermcap-devel, libtiff, libtiff-devel, 
libtool, libtool-libs, libungif, libungif-devel, libxml, lilo, linuxconf, 
linuxconf-devel, logrotate, losetup, lsof, ltrace, m4, mailcap, mailx, 
make, man, man-pages, mars-nwe, memprof, mikmod, mingetty, mkbootdisk, 
mkinitrd, mkisofs, mktemp, mkxauth, modemtool, modutils, mount, 
mouseconfig, mpage, mpg123, mtools, multimedia, ncompress, ncpfs, ncurses, 
ncurses-devel, ncurses4, net-tools, netcfg, netpbm, netpbm-devel, netpbm-
progs, netscape-common, netscape-communicator, netscape-navigator, newt, 
newt-devel, nfs-utils, njamd, ntsysv, openjade, openldap, openssh, openssh-
server, openssl, openssl-devel, pam, passwd, patch, pciutils, pciutils-
devel, perl, pidentd, pilot-link, pilot-link-devel, pine, playmidi, 
playmidi-X11, plugger, pmake, pnm2ppa, popt, portmap, printtool, procmail, 
procps, psmisc, pspell, pump, pwdb, pygnome, pygtk, pygtk-libglade, 
python, python-devel, python-xmlrpc, pythonlib, qt, qt-devel, qt1x, qt1x-
devel, quota, raidtools, rcs, rdate, readline, readline-devel, redhat-
logos, redhat-release, rhn_register, rhn_register-gnome, rhs-printfilters, 
rootfiles, rpm, rpm-build, rpm-devel, rpm-python, rsh, rsh-server, rsync, 
rusers, rusers-server, rwall-server, rwho, rxvt, samba-client, samba-
common, sane, sash, screen, sed, sendmail, setserial, setup, setuptool, 
sgml-common, sgml-tools, sh-utils, shadow-utils, shapecfg, slang, slang-
devel, slocate, slrn, smpeg, sndconfig, sox, stat, strace, stunnel, 
stylesheets, switchdesk, switchdesk-kde, sysklogd, sysstat, talk, talk-
server, tar, tcl, tclx, tcp_wrappers, tcsh, telnet, telnet-server, 
termcap, tetex, tetex-afm, tetex-dvilj, tetex-dvips, tetex-fonts, tetex-
latex, tetex-xdvi, texinfo, textutils, tftp-server, time, timeconfig, 
timetool, tin, tix, tk, tkinter, tksysv, tmpwatch, traceroute, trn, unzip, 
up2date, up2date-gnome, urlview, urw-fonts, usermode, utempter, util-
linux, vim-common, vim-minimal, vixie-cron, which, whois, words, xcdroast, 
xinetd, xinitrc, xloadimage, xmailbox, xmms, xmorph, xpaint, xpdf, xrn, 
xsane, xscreensaver, xsri, xxgdb, yp-tools, ypbind, ypserv, zip, zlib, 
zlib-devel]
self: <image.CdromInstallMethod instance at 84b79d0>
p: netscape-navigator
changeloop: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 gsizer 2000-12-15 12:51:27 EST

*** This bug has been marked as a duplicate of 10562 ***

Note You need to log in before you can comment on or make changes to this bug.