Bug 223572 - screen is missing an install dependency against nscd
screen is missing an install dependency against nscd
Status: CLOSED DUPLICATE of bug 222741
Product: Fedora
Classification: Fedora
Component: screen (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Marcela Mašláňová
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-19 20:57 EST by cac
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-22 03:21:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cac 2007-01-19 20:57:32 EST
Description of problem:

When I ran a "yum update", I observed:

    Running Transaction
    ...
    nscd: unrecognized service
    error: %pre(screen-4.0.3-1.i386) scriptlet failed, exit status 1
    error:   install: %pre scriptlet failed (2), skipping screen-4.0.3-1


Version-Release number of selected component (if applicable):

screen-4.0.3-1.i386

How reproducible:

Install or update screen on a system without ncsd installed.


Steps to Reproduce:
1. Setup system without screen or ncsd
2. Install screen
3.
  
Actual results:

nscd: unrecognized service
error: %pre(screen-4.0.3-1.i386) scriptlet failed, exit status 1
error:   install: %pre scriptlet failed (2), skipping screen-4.0.3-1



Expected results:

No error messages

Additional info:
Comment 1 Marcela Mašláňová 2007-01-22 03:21:13 EST
clone of #222785, #222741

*** This bug has been marked as a duplicate of 222741 ***

Note You need to log in before you can comment on or make changes to this bug.