Bug 223603 - PS2 mouse not working with kernel 2895
Summary: PS2 mouse not working with kernel 2895
Status: CLOSED DUPLICATE of bug 223606
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-20 17:16 UTC by Kevin Cozens
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 14:41:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Cozens 2007-01-20 17:16:36 UTC
I updated my machine via yum late last night (Jan 19, 2007). One of the updates
was the 2895 kernel. When I rebooted my machine this morning, I found my PS2
mouse was not working. I could see the mouse pointer on screen but moving the
mouse did not move the pointer. I rebooted the machine to the 2869 kernel and
the mouse was working as before.

I have a Logitech three button PS2 mouse.

Comment 1 GeoffLeach 2007-01-24 00:30:38 UTC
Apparently a duplicate of 223606

Comment 2 Chuck Ebbert 2007-05-08 14:41:05 UTC

*** This bug has been marked as a duplicate of 223606 ***


Note You need to log in before you can comment on or make changes to this bug.