Bug 22362 - Problem during installation
Summary: Problem during installation
Status: CLOSED DUPLICATE of bug 16686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-15 19:55 UTC by jester
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-18 17:33:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jester 2000-12-15 19:55:14 UTC
During a custom-class installation, I got an error which gave the
message, "An exceptional condition has occured [sic]. This is most
likely a bug. Please copy the full text...."

I'm a newbie and would welcome any help you can give me figuring
this out. If you could reach me by the end of the day I'd be
exceptionally grateful, so I can continue installing and using
Linux over the weekend.

The text is as follows:

Traceback (innermost last):
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py",line 
20, in run
rc=self.todo.doInstall()
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in 
mountFilesystems
raise SystemError, (errno, msg)
SystemError:(22, 'Invalid argument')

Comment 1 Michael Fulbright 2000-12-18 17:33:02 UTC

*** This bug has been marked as a duplicate of 16686 ***


Note You need to log in before you can comment on or make changes to this bug.