Bug 22362 - Problem during installation
Problem during installation
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-15 14:55 EST by jester
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-18 12:33:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jester 2000-12-15 14:55:14 EST
During a custom-class installation, I got an error which gave the
message, "An exceptional condition has occured [sic]. This is most
likely a bug. Please copy the full text...."

I'm a newbie and would welcome any help you can give me figuring
this out. If you could reach me by the end of the day I'd be
exceptionally grateful, so I can continue installing and using
Linux over the weekend.

The text is as follows:

Traceback (innermost last):
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py",line 
20, in run
rc=self.todo.doInstall()
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in 
mountFilesystems
raise SystemError, (errno, msg)
SystemError:(22, 'Invalid argument')
Comment 1 Michael Fulbright 2000-12-18 12:33:02 EST

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.