Bug 2236270 - Please branch and build python-mujson in epel9
Summary: Please branch and build python-mujson in epel9
Keywords:
Status: CLOSED DUPLICATE of bug 2236224
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-mujson
Version: epel9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Carl George 🤠
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: EPELPackagersSIG 2236267
TreeView+ depends on / blocked
 
Reported: 2023-08-30 20:30 UTC by Michel Lind
Modified: 2023-08-30 21:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-08-30 21:05:32 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Michel Lind 2023-08-30 20:30:26 UTC
Please branch and build python-mujson in epel9.

If you do not wish to maintain python-mujson in epel9,
or do not think you will be able to do this in a timely manner,
the EPEL Packagers SIG would be happy to be a co-maintainer of the package;
please add the epel-packagers-sig group through
https://src.fedoraproject.org/rpms/python-mujson/addgroup
and grant it commit access, or collaborator access on epel* branches.

I would also be happy to be a co-maintainer (FAS: salimma);
please add me through https://src.fedoraproject.org/rpms/python-mujson/adduser

Comment 1 Michel Lind 2023-08-30 20:33:47 UTC
Ah, I just noticed the update went up... today https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-44eb1631bc

Comment 2 Michel Lind 2023-08-30 21:05:32 UTC

*** This bug has been marked as a duplicate of bug 2236224 ***


Note You need to log in before you can comment on or make changes to this bug.