Bug 2236267 - Please branch and build python-falcon in epel9
Summary: Please branch and build python-falcon in epel9
Keywords:
Status: CLOSED DUPLICATE of bug 2235916
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-falcon
Version: epel9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michel Lind
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 2235915 2235918 2236224 2236268 2236269 2236270
Blocks: EPELPackagersSIG
TreeView+ depends on / blocked
 
Reported: 2023-08-30 20:27 UTC by Michel Lind
Modified: 2023-08-31 19:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-08-30 21:04:51 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Michel Lind 2023-08-30 20:27:35 UTC
Please branch and build python-falcon in epel9.

If you do not wish to maintain python-falcon in epel9,
or do not think you will be able to do this in a timely manner,
the EPEL Packagers SIG would be happy to be a co-maintainer of the package;
please add the epel-packagers-sig group through
https://src.fedoraproject.org/rpms/python-falcon/addgroup
and grant it commit access, or collaborator access on epel* branches.

I would also be happy to be a co-maintainer (FAS: salimma);
please add me through https://src.fedoraproject.org/rpms/python-falcon/adduser

Comment 1 Michel Lind 2023-08-30 21:04:51 UTC

*** This bug has been marked as a duplicate of bug 2235916 ***


Note You need to log in before you can comment on or make changes to this bug.