Bug 22365 - cannot register when using a proxy
Summary: cannot register when using a proxy
Status: CLOSED DUPLICATE of bug 18780
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn_register   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-15 20:31 UTC by Need Real Name
Modified: 2015-01-07 23:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-14 22:25:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-15 20:31:43 UTC
hy there, 

we have a proxy with authentification. when i start rhn_register it 
doesn't work!

please tell where i can tell rhn_register to use a proxy and what 
login/password .

thanks for your help

Comment 1 Preston Brown 2001-03-14 22:25:42 UTC
rhn proxy authentication is currently not working properly.

Comment 2 Preston Brown 2001-03-28 19:54:57 UTC

*** This bug has been marked as a duplicate of 18780 ***


Note You need to log in before you can comment on or make changes to this bug.