Bug 223659 - Please update notification-daemon to 0.3.6 in devel and FC-6 as it fixes an annoying bug
Summary: Please update notification-daemon to 0.3.6 in devel and FC-6 as it fixes an a...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, Patch
Depends On:
Blocks: 208774 214668 220457
TreeView+ depends on / blocked
 
Reported: 2007-01-21 11:50 UTC by Thorsten Leemhuis
Modified: 2013-03-06 03:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-12 17:48:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for devel that updates to 0.3.6 (1.67 KB, patch)
2007-01-21 11:50 UTC, Thorsten Leemhuis
no flags Details | Diff

Description Thorsten Leemhuis 2007-01-21 11:50:01 UTC
Description of problem:
I hit and annyoing bug I reported upstream at
http://trac.galago-project.org/ticket/114

The latest notification-daemon package fixes it according to upstream and some
local tests on FC-6.i386 . Thus I'd like to ask you to update
notification-daemon to 0.3.6 in both devel and FC-6. That would allow me to ship
mail-notification 4.0 (which now uses libnotify) in Fedora Extras (that would
not be wise with 0.3.5 due to the bug I mentioned earlier)

Patch for devel branch attached. Simply copying over the spec file from devel/
to FC-6/ should afaics be fine, thus no patch for FC-6

New souce file:
http://www.galago-project.org/files/releases/source/notification-daemon/notification-daemon-0.3.6.tar.bz2

Comment 1 Thorsten Leemhuis 2007-01-21 11:50:01 UTC
Created attachment 146084 [details]
patch for devel that updates to 0.3.6

Comment 2 Matthias Clasen 2007-01-29 19:25:16 UTC
Should show up in updates-testing soon.

Comment 3 Fedora Update System 2007-01-31 16:40:16 UTC
notification-daemon-0.3.6-1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Comment 4 Thorsten Leemhuis 2007-02-07 18:56:07 UTC
(In reply to comment #3)
> notification-daemon-0.3.6-1.fc6 has been pushed for fc6

works fine so far afaics


Comment 5 Fedora Update System 2007-02-12 17:30:58 UTC
notification-daemon-0.3.6-1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.