Bug 223664 - egg.recent missing
egg.recent missing
Status: CLOSED DUPLICATE of bug 223602
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-21 10:58 EST by Wander Boessenkool
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-21 11:48:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wander Boessenkool 2007-01-21 10:58:09 EST
Description of problem:

gnome-python2-libegg-2.14.2-4 doesn't include the egg.recent module

Version-Release number of selected component (if applicable):

gnome-python2-extras-2.14.2-4

How reproducible:
Always.


Steps to Reproduce:
1. install gnome-python2-libegg
2. $ python
3. > import egg.recent
  
Actual results:
Module not found


Expected results:
success

Additional info:
Adding:

%{_libdir}/python%{pyver}/site-packages/gtk-2.0/egg/*

to the correct part of the spec-file includes the correct files in the rpm
Comment 1 Matthew Barnes 2007-01-21 11:48:19 EST
Thanks for the bug report.  It just so happens I fixed this yesterday.  Look for
2.14.2-8.fc6 to appear in Fedora Updates Testing sometime today or tomorrow.

*** This bug has been marked as a duplicate of 223602 ***

Note You need to log in before you can comment on or make changes to this bug.