Bug 2239537 - “Failed to set EFI boot target” bug is back on Mac hardware - results in unbootable system
Summary: “Failed to set EFI boot target” bug is back on Mac hardware - results in unbo...
Keywords:
Status: CLOSED DUPLICATE of bug 2144186
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 39
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: anaconda-maint
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-09-18 22:26 UTC by Merlin Cooper
Modified: 2023-09-25 16:22 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-09-25 16:22:55 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Merlin Cooper 2023-09-18 22:26:03 UTC
Fresh install of Fedora 39 2023.09.18 compose on a MacBook Air (early 2015) model gives the “failed to set EFI boot target” error. The installed system is not bootable.

Reproducible: Always

Steps to Reproduce:
1. Install Fedora 39 on an Intel Mac computer. 
2. The installation will end with the “failed to set EFI boot target” error 
3. Installed system will not boot
Actual Results:  
Installed system does not boot 

Expected Results:  
Installed system should boot 

Tagging as regression because this bug first slipped into Fedora 37’s release image, was fixed by Fedora 38, but for some reason it’s back again in Fedora 39.

Comment 1 Merlin Cooper 2023-09-18 22:31:08 UTC
Should this be tagged as a blocker for Fedora 39’s release?

Comment 2 Katerina Koukiou 2023-09-25 15:49:20 UTC
Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=2144186

Probably related to https://bugzilla.redhat.com/show_bug.cgi?id=2239316

Comment 3 Katerina Koukiou 2023-09-25 16:22:55 UTC

*** This bug has been marked as a duplicate of bug 2144186 ***


Note You need to log in before you can comment on or make changes to this bug.