Bug 224007 - HTML pages generated are not valid!!!
HTML pages generated are not valid!!!
Status: CLOSED DUPLICATE of bug 168710
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2007-01-23 11:05 EST by Matěj Cepl
Modified: 2013-06-23 22:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-02 04:03:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Testing Greasemonkey script showing this bug. (1.94 KB, application/x-javascript)
2007-01-23 11:08 EST, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2007-01-23 11:05:49 EST
Description of problem:
Why in the world are we calling this page
XHTML 1.0 Strict is beside me! The thing which hit me (and made me really angry)
is that there are two ids navigate on one page. It is hard to use such page for
anything (Greasemonkey script in my case), when it doesn't follow most ordinary
part of XML spec.

Version-Release number of selected component (if applicable):
bugzilla as of 2007-01-23

How reproducible:

Steps to Reproduce:
1. Try to run (via Greasemonkey) attached script.
2. observe result

Actual results:

Expected results:

Additional info:
Comment 1 Matěj Cepl 2007-01-23 11:08:25 EST
Created attachment 146315 [details]
Testing Greasemonkey script showing this bug.
Comment 2 Matěj Cepl 2007-08-02 04:03:09 EDT

*** This bug has been marked as a duplicate of 168710 ***

Note You need to log in before you can comment on or make changes to this bug.