Bug 2241735 - exim-4.96.1 is available
Summary: exim-4.96.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: exim
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-10-02 12:26 UTC by Upstream Release Monitoring
Modified: 2023-11-03 18:38 UTC (History)
4 users (show)

Fixed In Version: exim-4.96.1-1.fc40 exim-4.96.1-1.el8 exim-4.96.1-1.el7 exim-4.96.1-1.el9 exim-4.96.1-1.fc37 exim-4.96.1-1.fc38 exim-4.96.2-1.fc39
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-10-02 12:38:14 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 4.96.1 (#2241735) (965 bytes, patch)
2023-10-02 12:26 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-10-02 12:26:04 UTC
Releases retrieved: 4.96.1
Upstream release that is considered latest: 4.96.1
Current version/release in rawhide: 4.96-10.fc39
URL: http://www.exim.org

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/768/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/exim

Comment 1 Upstream Release Monitoring 2023-10-02 12:26:11 UTC
Created attachment 1991607 [details]
Update to 4.96.1 (#2241735)

Comment 2 Upstream Release Monitoring 2023-10-02 12:34:52 UTC
the-new-hotness/release-monitoring.org's scratch build of exim-4.96.1-1.fc38.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=106988259

Comment 3 Jaroslav Škarvada 2023-10-02 12:38:14 UTC
We have individual security trackers:
https://bugzilla.redhat.com/show_bug.cgi?id=2241538
https://bugzilla.redhat.com/show_bug.cgi?id=2241525
https://bugzilla.redhat.com/show_bug.cgi?id=2241528
https://bugzilla.redhat.com/show_bug.cgi?id=2241531
https://bugzilla.redhat.com/show_bug.cgi?id=2241535
https://bugzilla.redhat.com/show_bug.cgi?id=2241542

Thus I am closing this report and will handle it in the individual trackers.

*** This bug has been marked as a duplicate of bug 2241538 ***

Comment 4 Jaroslav Škarvada 2023-10-02 12:50:14 UTC
I cannot handle https://bugzilla.redhat.com/show_bug.cgi?id=2241535, it's libspf2, but I will handle the rest.

Comment 5 Fedora Update System 2023-10-02 13:17:49 UTC
FEDORA-2023-0abcfebecd has been submitted as an update to Fedora 40. https://bodhi.fedoraproject.org/updates/FEDORA-2023-0abcfebecd

Comment 6 Fedora Update System 2023-10-02 13:20:00 UTC
FEDORA-2023-0abcfebecd has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 7 Fedora Update System 2023-10-02 13:35:11 UTC
FEDORA-2023-c737bef4e1 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-c737bef4e1

Comment 8 Fedora Update System 2023-10-02 13:36:00 UTC
FEDORA-2023-42313af0de has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-42313af0de

Comment 9 Fedora Update System 2023-10-02 13:37:25 UTC
FEDORA-2023-0a7690525f has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-0a7690525f

Comment 10 Fedora Update System 2023-10-02 14:03:39 UTC
FEDORA-EPEL-2023-bb93ecb59d has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-bb93ecb59d

Comment 11 Fedora Update System 2023-10-02 14:04:16 UTC
FEDORA-EPEL-2023-35a1e9b1b2 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-35a1e9b1b2

Comment 12 Fedora Update System 2023-10-02 14:05:00 UTC
FEDORA-EPEL-2023-458a169f82 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-458a169f82

Comment 13 Fedora Update System 2023-10-03 02:09:40 UTC
FEDORA-2023-0a7690525f has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-0a7690525f`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-0a7690525f

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2023-10-03 02:30:44 UTC
FEDORA-EPEL-2023-bb93ecb59d has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-bb93ecb59d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 15 Fedora Update System 2023-10-03 02:40:21 UTC
FEDORA-EPEL-2023-35a1e9b1b2 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-35a1e9b1b2

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 16 Fedora Update System 2023-10-03 02:47:04 UTC
FEDORA-EPEL-2023-458a169f82 has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-458a169f82

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 17 Fedora Update System 2023-10-03 03:31:37 UTC
FEDORA-2023-42313af0de has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-42313af0de`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-42313af0de

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 18 Fedora Update System 2023-10-03 03:40:32 UTC
FEDORA-2023-c737bef4e1 has been pushed to the Fedora 39 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-c737bef4e1`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-c737bef4e1

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 19 Fedora Update System 2023-10-09 00:31:44 UTC
FEDORA-EPEL-2023-35a1e9b1b2 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 20 Fedora Update System 2023-10-09 00:32:15 UTC
FEDORA-EPEL-2023-458a169f82 has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 21 Fedora Update System 2023-10-09 00:56:30 UTC
FEDORA-EPEL-2023-bb93ecb59d has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 22 Fedora Update System 2023-10-09 01:27:08 UTC
FEDORA-2023-0a7690525f has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 23 Fedora Update System 2023-10-09 01:55:31 UTC
FEDORA-2023-42313af0de has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 24 Fedora Update System 2023-11-03 18:38:55 UTC
FEDORA-2023-f1c8e4c1cc has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.